Added SILC CPUID API
[runtime.git] / lib / silcutil / tests / Makefile.am
index 77aa4b7a693506a61c4bc5a081062d7a8039a546..b7519c61feca9e9178c90ffef7a24ec7138b9f2e 100644 (file)
@@ -25,7 +25,7 @@ check_PROGRAMS = \
        test_silcdll test_silcenv test_silctimer test_silcbitops \
        test_silcregex test_silcbuffmt test_silcdir test_silcthreadqueue \
        test_silcrand test_silcglobal test_silcbufferstream test_silcxml \
-       test_silclocalnetstream test_silctree
+       test_silclocalnetstream test_silctree test_silccpuid
 
 TESTS = test_silcstrutil test_silcstringprep test_silchashtable \
        test_silclist test_silcfsm test_silcasync test_silcschedule \
@@ -34,7 +34,7 @@ TESTS = test_silcstrutil test_silcstringprep test_silchashtable \
        test_silcdll test_silcenv test_silctimer test_silcbitops \
        test_silcregex test_silcbuffmt test_silcdir test_silcthreadqueue \
        test_silcrand test_silcglobal test_silcbufferstream \
-       test_silclocalnetstream test_silctree
+       test_silclocalnetstream test_silctree test_silccpuid
 
 LIBS = $(SILC_COMMON_LIBS)
 LDADD = -L.. -L../.. -lsrt